Mikrotik address list (Facebook Inc.)

Список всех американских серверов компании Facebook Inc., чтобы быстро можно было добавить в Address List и обходить блокировку с помощью того же Wireguard

Address List

/ip firewall address-list add list=rkn_fb address=129.134.0.0/17 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.25.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.26.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.27.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.28.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.29.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.30.0/23 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.30.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=129.134.31.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.10.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.1.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.11.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.12.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.13.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.14.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.15.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.16.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.17.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.19.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.192.0/18 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.192.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.195.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.196.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.197.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.198.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.199.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.200.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.20.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.201.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.202.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.203.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.204.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.205.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.206.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.207.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.208.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.209.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.210.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.211.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.212.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.213.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.214.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.215.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.216.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.217.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.218.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.22.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.221.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.222.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.223.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.224.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.225.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.226.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.227.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.228.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.229.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.23.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.231.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.232.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.233.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.234.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.235.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.236.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.237.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.238.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.239.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.240.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.24.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.241.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.242.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.243.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.244.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.245.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.247.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.249.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.250.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.25.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.251.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.252.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.253.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.254.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.26.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.27.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.28.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.30.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.3.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.31.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.5.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.6.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.7.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.8.0/24 comment=“fb.lst”
/ip firewall address-list add list=rkn_fb address=157.240.9.0/24 comment=“fb.lst”

Есть готовый скрипт чтобы вытаскивать ip из ASN для микротика

for prefix in $(whois -h whois.radb.net -- '-i origin AS32934' | grep -oP "\d+\.\d+\.\d+\.\d+\/\d+"); do
  echo "/ip firewall address-list add list=AS32934 address=${prefix}";
done

Спасибо, не знал
Сегодня потребовалось достать адреса фейсбука, пришлось ручками делать
Решил поделиться, вдруг кому понадобиться… Но ваш скрипт полезнее будет)