Ntc.party не работает в SeaMonkey

ntc.party не работает в SeaMonkey 2.53.14. Якобы браузер слишком старый. Более того, даже в упрощенной версии нет скроллбара. Отсутствие скроллбара это баг Discourse 2.9.0 beta. В не beta по крайней мере скроллбар есть (баг проявляется в FF <68 в beta версии Discourse). Эта платформа Discourse предъявляет очень высокие требования к браузерам и упрощенные версии не тестируются в старых браузерах. И непонятно почему многие сайты (включая ваш) используют beta.

Да, SeaMonkey использует движок от Firefox 60. Но туда портируются некоторые изменения. Например, Gitlab и веб версия Telegram работает в SeaMonkey, но не работает в оригинальном Firefox 60.

Кстати, отсутствие скроллбара лечится вот таким правилом в uBlock:
ntc.party##[class^="desktop-view"]:style(overflow-y: scroll !important;)
Т.е. зачем-то сайт его спрятал для старых движков.

Не знаю, меняли ли вы что, но я могу сказать, что полная версия ntc.party теперь загружается в SeaMonkey 2.53.15 beta 1. В about:config изменены такие настройки:
general.useragent.override.ntc.party (создать - тип строка) кажется, эта настройка требует перезапуска браузера:
Mozilla/5.0 (Windows NT 6.1; rv:102.0) Gecko/20100101 Firefox/102.0
dom.webcomponents.enabled - true
dom.webcomponents.customelements.enabled - true
extensions.webcompat-reporter.enabled - true
Скорее всего движок сайта проверяет не user agent, а фичи. Сейчас используется Discourse 2.9.0.beta14.

Но не меняется размер поля ввода текста и не применяются кнопки форматирования (ссылка, код). Ручной ввод тегов работает (markdown). Редактирование сообщений тоже работает.

Upd: User agent можно не менять. Но если менять, перезапускать браузер необязательно.

Я обновлял версию Discourse.